OggDude

Another Character Generator

Recommended Posts

16 hours ago, leopardmonke said:

Hello,

don't know if this thread is still running or not. I've got a computer running Winddows 10, and I can't seem to get the Character Generator to even run. No alerts or anything. It just doesn't run. Any advice?

 

Which version (manual install or web install), Try to run it again, then right click the start button (windows logo in the corner), go to Computer Management, Event viewer, windows logs, Click on application, one of the top ones should have an error tell us what that says.

Share this post


Link to post
Share on other sites
5 hours ago, SilindeT said:

Which version (manual install or web install), Try to run it again, then right click the start button (windows logo in the corner), go to Computer Management, Event viewer, windows logs, Click on application, one of the top ones should have an error tell us what that says.

"Application: SWCharGenDataEditor.exe.exe

Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.ArgumentException
   at System.IO.FileSystemWatcher.set_Path(System.String)
   at SWCharGen.SWSettings.StartWatcher()
   at SWCharGen.SWSettings.Load(System.String)
   at SWCharGen.MySettings..cctor()
Exception Info: System.TypeInitializationException
   at SWCharGen.MySettings.get_DataFolderPath()
   at SWCharGen.MyGlobals.DataFolder(System.String)
   at SWCharGen.CharData..ctor(LoadBehavior, System.String, Boolean)
   at SWCharGen.frmSWDataEditMain..ctor()
   at SWCharGen.Program.Main()"
 
And there's a second one...
"Faulting application name: SWCharGenDataEditor.exe.exe, version: 2.1.0.0, time stamp: 0x58e8666e
Faulting module name: KERNELBASE.dll, version: 10.0.15063.608, time stamp: 0xadaa6ed6
Exception code: 0xe0434352
Fault offset: 0x000eb832
Faulting process id: 0x24a4
Faulting application start time: 0x01d3317f7b77aa48
Faulting application path: C:\Users\alice\Desktop\SWEotECharGen\SWCharGenDataEditor.exe.exe
Faulting module path: C:\windows\System32\KERNELBASE.dll
Report Id: bf6add7c-ea39-4ad8-94c1-acc954fb284a
Faulting package full name:"
 
I'm trying to open the data editor so I can add the stuff in I need, and then open the main thing. I assume if I figure out how to open the Data Editor, I'll be able to open the rest.
 
Edited by leopardmonke
Copied wrong thing, added description

Share this post


Link to post
Share on other sites
3 minutes ago, leopardmonke said:

"Activation of app Microsoft.MicrosoftEdge_8wekyb3d8bbwe!ContentProcess failed with error: The app didn't start in the required time. See the Microsoft-Windows-TWinUI/Operational log for additional information."

 

That is an error with your Browser (Edge) not the Character Generator.  Which Character Generator are you using?

Share this post


Link to post
Share on other sites
5 minutes ago, leopardmonke said:

I'm attempting to. I can't open any of the applications.

You need to go to your data folder and remove everything except the characters and then try to open it.  If it works put stuff back one folder at a time running it between folders until it crashes again.  I believe you have a corrupted XML file.

Just move the whole data folder to your desktop and move them back one at a time.

Edited by SilindeT

Share this post


Link to post
Share on other sites
2 minutes ago, SilindeT said:

You need to go to your data folder and remove everything except the characters and then try to open it.  If it works put stuff back one folder at a time running it between folders until it crashes again.  I believe you have a corrupted XML file.

Okay, did that. Nothing happened. In the Computer Management, it doesn't say Error, but Information. Here's the details:
"

Fault bucket 129562153506, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0
Problem signature:
P1: SWCharGen.exe
P2: 2.1.0.0
P3: 58e86677
P4: System
P5: 4.7.2110.0
P6: 597bd7c5
P7: 28b5
P8: 7b
P9: System.ArgumentException
P10:
Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE8BB.tmp.mdmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREBAA.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREBB9.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREC08.tmp.txt
These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_SWCharGen.exe_2bffea3872136812cf3ef84c2bdf6a6e337048c2_b022a2d1_1472f416
Analysis symbol:
Rechecking for solution: 0
Report Id: b868bc1f-6971-4848-8fe6-aae9891a3c66
Report Status: 268435456
Hashed bucket: d38ecd8fec4882fe865a5276b54250af"
 
 

Share this post


Link to post
Share on other sites
17 minutes ago, leopardmonke said:

Okay, did that. Nothing happened. In the Computer Management, it doesn't say Error, but Information. Here's the details:
"

Fault bucket 129562153506, type 5
Event Name: CLR20r3
Response: Not available
Cab Id: 0
Problem signature:
P1: SWCharGen.exe
P2: 2.1.0.0
P3: 58e86677
P4: System
P5: 4.7.2110.0
P6: 597bd7c5
P7: 28b5
P8: 7b
P9: System.ArgumentException
P10:
Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERE8BB.tmp.mdmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREBAA.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREBB9.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WEREC08.tmp.txt
These files may be available here:
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_SWCharGen.exe_2bffea3872136812cf3ef84c2bdf6a6e337048c2_b022a2d1_1472f416
Analysis symbol:
Rechecking for solution: 0
Report Id: b868bc1f-6971-4848-8fe6-aae9891a3c66
Report Status: 268435456
Hashed bucket: d38ecd8fec4882fe865a5276b54250af"
 
 

Which Character Generator are you using, The webinstall or the manual install?

Share this post


Link to post
Share on other sites
Just now, SilindeT said:

Which Character Generator are you using, The webinstall or the manual install?

I honestly have no idea. I got it from a Google Drive my friend shared with me. Downloaded it onto my computer via a zipped file. Unzipped it and here's what I've got. Attached a screenshot of the folder.

Capture.JPG

Share this post


Link to post
Share on other sites
1 minute ago, SilindeT said:

what is in the C:\Users\[yourusernamehere]\AppData\Roaming\SWCharGen folder?

and where did you unzip that too?

I don't have that file...I got to C:\Users\myusername\ and then I don't have App Data.

Would the webinstall work better? You've been so incredibly helpful, I'm willing to sit here and do whatever I have to in order to get this working!

noappdata.JPG

Share this post


Link to post
Share on other sites
25 minutes ago, SilindeT said:

what is in the C:\Users\[yourusernamehere]\AppData\Roaming\SWCharGen folder?

and where did you unzip that too?

OKAY. Managed to get to the Roaming folder. There isn't a SWCharGen folder. 

 

Don't know if this helps. This is the file on the google drive. I download it, and it's a zip file. Would it help to start from there?

googledrivecapture.JPG

Share this post


Link to post
Share on other sites
10 minutes ago, Takeshi Yamato said:

OK... are you able to open the Launcher, at least? If you can do that, there should be a button marked 'Data Folder'. click that.

No, I'm not able to open the launcher. Should I try downloading the generator from someplace else?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now