Jump to content
ffgMark

Please post technical issues here

Recommended Posts

I have indeed the same error as the rest it seems. When i click on the Quest Vault i get redirected to the log-in page, even tho it says in the top corner that i am logged in.

Thank you if anyone can help us :-)

Share this post


Link to post
Share on other sites

Hey guys,

 

Two issues spotted today:

 

1. Selections aren't working for me. No red highlight, and none of the controls on the side-bar (e.g. rotate) work, even when clicking as if selecting.

 

2. The add info feature doesn't seem to do anything except link a line to my mouse pointer. I can't seem to click to give it a final position and I have no way to escape. I can't stop the line following without reloading the page, even when selecting 'Remove info'.

 

Not sure if the two issues are related or not.

Using Google Chrome if that helps.

Share this post


Link to post
Share on other sites

That happens to me every once in awhile (the problem add info line,) but it's not happening today. I find that closing my browser, clearing my cookies and logging back in seems to do the trick. I always use chrome for the quest vault.

Share this post


Link to post
Share on other sites

I placed a piece down and now it's stuck. I can't select it to remove or move or do anything to it, it's just there and not snapped in with the grid.

 

Also, it would be nice to be able to remove an encounter from a created quest. Removing and unpublishing quests would be nice too.

Share this post


Link to post
Share on other sites

I placed a piece down and now it's stuck. I can't select it to remove or move or do anything to it, it's just there and not snapped in with the grid.

 

Also, it would be nice to be able to remove an encounter from a created quest. Removing and unpublishing quests would be nice too.

Stuck pieces have bothered me in the past- it tends to happen when one piece is selected, and another gets right-clicked. I have not found a fix. Leaving and reentering the vault doesn't help, and saving makes the stuck piece permanent. I just sve often, and if a piece gets stuck quit out and try again.

Share this post


Link to post
Share on other sites

Zaltyre: For whatever, when I came back to the quest today I was able to now activate the piece. I don't know what the difference was, but it seems that there may be some fix.

Share this post


Link to post
Share on other sites

How do you access older versions of your quests? Before I remember having a menu where you pick the different version of those uploaded, but now is missing, or I cannot find it.

Share this post


Link to post
Share on other sites

How do you access older versions of your quests? Before I remember having a menu where you pick the different version of those uploaded, but now is missing, or I cannot find it.

You cant get it from "my quests". Access your quest via "browse" (search you as author) and you will see versions.

Share this post


Link to post
Share on other sites

I created a quest with one encounter, but for some reason it says there are two encounters. When I click the drop down button to select which encounter, there are two options for Encounter 1. When I go to preview, it has four pages, everything referred to as Encounter 1. I am unable to edit anything for this ghost Encounter "2".

Share this post


Link to post
Share on other sites

I created a quest with one encounter, but for some reason it says there are two encounters. When I click the drop down button to select which encounter, there are two options for Encounter 1. When I go to preview, it has four pages, everything referred to as Encounter 1. I am unable to edit anything for this ghost Encounter "2".

It sounds like something might have gotten messed up while communicating with the server- I've never seen that before.

Share this post


Link to post
Share on other sites

The login issue related to our community migration to https should now be fixed.

FFG Software Support

not for me, sorry.

IE,chrome or FF... i just get to the login page.

 

Update: everything is working now. thanks guys

Edited by galar

Share this post


Link to post
Share on other sites

I've the same login problem of some of the users: I get redirected to the login page even if I'm already logged in.

 

EDIT: Problem solved. In my case the validation process of my account was stuck so they had to manually approve my registration.

Edited by Sbeif

Share this post


Link to post
Share on other sites

I've the same login problem of some of the users: I get redirected to the login page even if I'm already logged in.

same here. i've not once been able to login to the vault, always the redirection. (chrome, firefox (ubuntu), chrome, firefox, IE (win7))

Share this post


Link to post
Share on other sites

 

I've the same login problem of some of the users: I get redirected to the login page even if I'm already logged in.

same here. i've not once been able to login to the vault, always the redirection. (chrome, firefox (ubuntu), chrome, firefox, IE (win7))

 

Do you have cookies disabled, or have you unchecked the "Remember me" box? Either of those things have caused redirect for me before.

Edited by Zaltyre

Share this post


Link to post
Share on other sites

 

I've the same login problem of some of the users: I get redirected to the login page even if I'm already logged in.

same here. i've not once been able to login to the vault, always the redirection. (chrome, firefox (ubuntu), chrome, firefox, IE (win7))

 

My problem was solved, if you are a new user too, yours can probably be solved in the same way. See the edited post.

Share this post


Link to post
Share on other sites

Just created an account and tried to use the Quest Vault for the first time. As soon as I arrive on the Vault's homepage, it shows a dialog about the new version. I click dismiss, and it says 'Cannot dismiss alert'. Tried in Firefox, Chrome and IE - same result in all 3. Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...