Sign in to follow this  
Followers 0
ffgMark

Please post technical issues here

166 posts in this topic

Why can not I enter the Quest Vault?

 

Even though I logged in and my name is seen on the top of the page, it brings me back to log in page again and again. This problem has been for a while with my two other computers now it started with this one too. I have tried different browsers and remove ad-block software but did not help.

Share this post


Link to post
Share on other sites

The Player Scenarios for Descent 1st Edition were all moved to this archive page "http://www.fantasyflightgames.com/edge_nrep.asp?eidm=19" to make way for Descent 2nd Edition player scenarios.

However, they are not accessible. Can you fix the link?

The link for "Descent Scenario Editor and fan-made quest database" which points to "http://app.fantasyflightgames.com/descent_quests.html" gives a "Page Not Found" result.

Please fix this so we can pull up favorite quests from Descent 1E.

 

Otherwise, and I'm sure the broken link is just an oversight, please zip up the archive and host it (at least temporarily), even if it means losing the metadata, such as comments, author, players, and ratings. The playerbase can then preserve these wonderful creations and possibly recreate them with the 2E editor.

 

Thanks! :) 

Share this post


Link to post
Share on other sites

Thank you for the information Gamelore. I will review and see why the link is no longer functional. As this is not a technical support issue regarding the Descent Quest Vault, I will not post any further on this thread. However I will update this message once the issue has been resolved.

Share this post


Link to post
Share on other sites

Hi everyone...

im meeting a very annoying bug with the quest vault :

 

Sometimes when i slide some tiles over the canvas they don' t appear but are still discounted on the right bar. At this moment im no longer able to pick them back so my quest gets stuck leavin me with just one possibility ;start it over from the start again..

 

Next point is : How do i do to delete quests i dont want to keep?

 

Thanks for your help,

Nicoreed

Share this post


Link to post
Share on other sites

I published a quest recently (Friday) and since doing so, I am unable to access it either via the editing menu or the preview/download buttons. Additionally, the "required sets" seem to have doubled in quantity. This happened once before making this same quest public, but the issue fixed itself within a matter of hours.

Share this post


Link to post
Share on other sites

I can't seem to get my PDF to download of the recent quest I made.  I can preview fine, but the download gives me an error...

 

http://tools.fantasyflightgames.com/descent/newpdf/1822/

 

Server Error

Cannot contact the authentication server at this time. Please reload the page.

 

I have tried 3 different browsers: IE, Chrome, and FF.  All fail.

Edited by nodestiny

Share this post


Link to post
Share on other sites

Using Chrome Version 34.0.1847.116 m

Sometimes objects (tiles, tokens, etc) will not be selected when clicking on them (they would not turn red).
I right-clicked one time a token and "added info" for it. Later, I deleted the token but info remained without a handle. I could not in any way "click" or "catch" the black info line so as to delete it.
[suggestion: Add a "Select all" and "Delete all Info" buttons.]

Share this post


Link to post
Share on other sites

I am experiencing the following issues (Chrome: 34.0.1847.116 m)

 

Double clicking on text doesn't seem to allow me to edit it

Selecting items and rotating etc doesn't work, but it does from the context menu.

When Adding info, it doesn't allow me to terminate the the connector.  I cannot delete the info either - deleting the token does not delete the the info line.

 

In Firefox (version 26)

Double clicking on text doesn't seem to allow me to edit it.  The text goes red, but I cannot actually edit it.

Share this post


Link to post
Share on other sites

Very minor issue- glad to have the Nerekhall tiles, but the count of piece 68 (right angle connector, 2x2 size) seems to be 1 instead of 2.

Share this post


Link to post
Share on other sites

The right side menu is NOT THERE. Tried it on Chrome and Firefox. :(

 

Help.

How big is your window? You can't scroll to the side menus, your window has to be big enough to include them.

Share this post


Link to post
Share on other sites

The right side menu is NOT THERE. Tried it on Chrome and Firefox. :(

 

Help.

Hello new to the Forum here.

Thanks FFG for making Descent and the Quest Vault, it's awesome!

That said it work's fine on my computer at home but I have the same problem mentioned above with a Netbook Asus EEE PC. I can scroll to the right of the screen but the right side tools don't appear and on the left I am missing a few of the tools. I change the resolution to the highest available (1024x768) which gave me some more tools on the left side but still not all and still none of the tools on the right side are visible. In case the Quest Vault was not intended to work with netbooks and I missed the info about it, please ignore this post.

 

Cheers

Edited by Laros

Share this post


Link to post
Share on other sites

Poorly done and seems to lack support based on the responses to forum. I don't see anything like the video. all the menus do nothing and all I see is a blue background, zooming in and out does nothing. Text, Preview, add encounter, save, etc. is just a hyperlink that does nothing.

Tested using latest IE, Chrome, Firefox on my Windows 8 Laptop.

Edited by adonisv79

Share this post


Link to post
Share on other sites

Poorly done and seems to lack support based on the responses to forum. I don't see anything like the video. all the menus do nothing and all I see is a blue background, zooming in and out does nothing. Text, Preview, add encounter, save, etc. is just a hyperlink that does nothing.

Tested using latest IE, Chrome, Firefox on my Windows 8 Laptop.

You might want to try a different machine. I'm not aware of any specific windows 8 issues, but all of the buttons you're saying "do nothing" work fine for me. I'm using the latest version of chrome, currently windows 7.

Share this post


Link to post
Share on other sites

Please change encoding to utf so it will be possible to write in russian(now it just replaces all russian symbols with "?" after saving quest)

Edited by mgtherion

Share this post


Link to post
Share on other sites

Hi.

I have tried to login to the quest vault using different computers and browsers. I have also tried to contact support two times during the last weekend and weekend. I am still waiting for an answer from them.

Does anyone know something different I can try while I wait for their reply?

Share this post


Link to post
Share on other sites

@e1tr1s Just give it a few minutes? I had an empty screen for a bit starting out today, but I guess it had to finish some background loading or something? Now it's just fine.

 

As to actual issues, the tokens for the Arachyura pull out the wrong color when I drag them onto the map.

Share this post


Link to post
Share on other sites

Is the server having issues this morning? I was logged in for a time yesterday, but I can't get in now.

I just logged in, it doesn't seem to be the server. Perhaps you need to clear your browser cache?

Share this post


Link to post
Share on other sites

Hi,

Just wanted to have a look at the Vault for the first time and clicked on "new quest". It sends me to a page http://tools.fantasyflightgames.com/descent/editor/quest/ with some map in the background, but I don't seem to be able to do anything even by using the menus on top of the screen.

According to the video, it should display a window with the main properties for the quest/campaign, but non of this shows up, instead all I have is this background. Clicking on Text shows a different screen but I cannot select any of the options. Similarly, I have access to the Quest drop down menu but clicking on any of these options does nothing.

My version of Chrome is Version 39.0.2171.95 m

I get no particular warning or error message.

EDIT: It works now.

EDIT 2: Now it doesn't!

Edited by Indalecio

Share this post


Link to post
Share on other sites

OK, so today it just doesn't work - exactly like yesterday. Is this server-related? Since I was able to access the whole thing late yesterday, I assume it's not my computer?

Is there any offline version of this tool?

Edited by Indalecio

Share this post


Link to post
Share on other sites

OK, so today it just doesn't work - exactly like yesterday. Is this server-related? Since I was able to access the whole thing late yesterday, I assume it's not my computer?

Is there any offline version of this tool?

There is not an offline version of the tool. I've found that a refesh usually fixes most problems. I routinely run the quest vault in chrome, and just make sure I have cookies enabled. I'm in the vault now, everything seems to be fine on my end.

Share this post


Link to post
Share on other sites

Hey Guys,

 

Having an unusual login issue.

When I try to access the quest vault today, it redirects me to the login screen, even though I am logged in (Name shown with Sign Out button on top right).

This is the case no matter where I try to access it from (Google search links, Game Tools section under More, link from the Introducing Quest Vault Article page).

 

I do get the green You are now signed in message, but am then redirected back to login.

 

It was working fine for me yesterday.

Edited by mitchjmiller

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0