Jump to content
Sign in to follow this  
Bashwilly

Bugs

Recommended Posts

Bashwilly said:

First, I don't know if someone else see that but when we click to go on our profile or to enter a forum, sometime, we just return to the main page of the forum...

I started a thread for that issue.  but having them in one place could be good too.

Share this post


Link to post
Share on other sites

And I'm sure (By experience) That sooner or later, many demands will be made about the fact that we can't edit a message that was posted more then five minutes ago.  It's to short!

Share this post


Link to post
Share on other sites

Thanks very much for this. It's 8:00pm Central Time, and we're still working on various issues. The massive crush of new users overwhelmed the system, and broke a few things. There's a list of fixes that are being worked on by the programmers this weekend, but please continue to post new bugs!

And as for the question as to the programmers, our partners at Edge Studio in Spain created this website. They have the same site themselves, and it's working just fine, so after we get the kinks ironed out, everything should be okay!

Thanks very much for your help in all this!

 - Jeremy @ FFG

Share this post


Link to post
Share on other sites

Well not sure why Firefox speel check does not work in the forums so I tried typing in Word and then pasting. Nope. It just posts a blank page.

 

And why is there no preview view before posting?

 

Just on my wish list.

 

Share this post


Link to post
Share on other sites

In my profile section, the heading 'Players waiting for me to accept them as a friend' actually seem to be players I am waiting to accept me, I.e. the exact opposite of what it says.

Share this post


Link to post
Share on other sites

Microsoft VBScript runtime error '800a005e'

Invalid use of Null: 'clng'

/edge_foros_temas.asp, line 515

 

That's what I get when trying to load up the dark heresy forums., I can't see the subforums either. This is another one of those that dissapear when logged out.

Share this post


Link to post
Share on other sites

The page doesn't seem to update that well. When I go into a previously read thread or a subforum it sometimes displays the last view before I left. Manually reloading every new page is going to get old after a while.

Share this post


Link to post
Share on other sites

Everytime I post a new message, I'm redirected to the main page fo the Forum, instead of staying in the thread That has been posted to. The message is still posted, but I have to navigate back to the Thread to be able to see it.

Share this post


Link to post
Share on other sites

I think "from my own experiences", that is not good if anybody can create "General Threat Topic" because too much threats make forum opacity and uncontrollable. (admins only or for reaching special points level / month

Absent me option how could anybody (usually writer) delete his post, or easy report to administrators (clicking on some icon forex "X") remove some unnecessary part or complete tread.

Share this post


Link to post
Share on other sites

Another bug:  If you DO happen to edit your message within the tiny window available, when you are done, instead of taking you back to your message, it takes you to the main forum page; you have to click on the thread to view the message.

Share this post


Link to post
Share on other sites

OK.  Looking good chaps but there are a few bugs and issues i'd like to pitch in on.

Bugs?

1.  I also get dumped out to the main page when posting to a thread.  seems a common problem so i guess the techies are working on that one?

2.  I don't get the option to edit my own posts, although i used to.

 

Issues

1.  Text in posts is far too small.  Light grey on dark grey is very difficult to see and strains the eyes of old codgers like me.  LOTS of dead space on the forum, so there's lots of space to expand the text into.

2.  No ability to edit text colour.  This would be nice to have please. 

3.  Personal avatars.  We had them on the old boards.  Any chance of having them here?

gran_risa.gif

Share this post


Link to post
Share on other sites

The reason that you don't get to edit your posts is that after a few minutes (something like 5), the option to edit dissappears. Any posts you make you can edit for about 5 minutes. After that, it is locked the way it is forever.

So this isn't a "bug", it is a feature of this forum. (and a dang poor feature at that!)

Share this post


Link to post
Share on other sites

It's detail, but I still don't find any other mention about wrong formated text paragraph on description for "Descent: Altar of Despair". On site at first link below is all text to game written with Bold style, and if you click on picture (AoD expansion) then hyperlink transfer user to store page (http://new.fantasyflightgames.com/)  where is same text written Bold and in addition Underlined (see link 2).

1.) http://new.fantasyflightgames.com/edge_minisite_sec.asp?eidm=5&esem=2
2.) http://store.fantasyflightgames.com/productdetails.cfm?sku=VA43

I find this kind of problem only on this page (until now). I know pages are under progress but for safety's sake.

Share this post


Link to post
Share on other sites

Now I'm burst on ..... this
You are here: FFG Forums /  Fantasy Flight Games /  New Releases

In section New Releases are SIX identical topics - [A Game of Thrones LCG] - A Clash of Arms Expansion from author "Fantasy Flight Games" which containing same informations (link on More info: A Game of Thrones LCG)

Please someone from Staff, remove useless 5 from there...

Share this post


Link to post
Share on other sites

A small bug that I haven't seen on this thread before: when I come back to the site after some time (without logging out), the small Avatar in the top-right corner of each page reverts back to the blank figure, as if I didn't have an Avatar. It's displayed correctly everywhere else in the forums, Profile page, etc. I have to go and update my Profile once more in order to display it again. I'm not sure, maybe this is related to my browser? I'm using Firefox 3.0.4 with MAC OSX 10.4.

Share this post


Link to post
Share on other sites

A very small typo, the description of this sub-forum: FFG Forums / Fantasy Flight Games / New Releases: "New Releases form FFG"

And something problematic when quoting someone who's already quoting someone, there's no (easy) way to remove the first quote from the new one without getting a blank box afterwards, you have to enter HTML mode to correct that. Maybe at least include precisions or an explanation about that in the Forum text editor user's guide topic.

Share this post


Link to post
Share on other sites

This topic on the Arkham Horror thread stays unread and has a weird post by MMM (a blank, white rectangle) in it, it's probably related.

The title of most web pages still contain a word in Spanish, for example: "Fantasy Flight Games [Foro Arkham Horror] - Leading publisher of board, card, and roleplaying games."

Share this post


Link to post
Share on other sites

Another instance of spanish mouse-overs can be found on the 'view message' link when you're scanning lists of posts. I observed it looking at my own through my profile.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...