Jump to content
s1ickrick

Fly Casual X-Wing Simulator

Recommended Posts

7 hours ago, stavrjim1 said:

Keep getting this bug when I bump Oycunn and move to engagement phase. Need player1 and pilot skill 13.

Interesting. Same thing happens when Vader crew eats someone's hull. Wonder if they're connected.

Share this post


Link to post
Share on other sites

I think this is a problem with my computer from reinstalling windows as it happens on old and new versions, but when I go to open the program it does not show any screen resolution and if I hit play the program will fail. However if I change my  screen resolution on my screen a few times it will "register" my screen's resolution and work fine.  Any thought on how to fix this slight annoyance would be appreciated. 

I have used this program for about a year and loved it.

Edited by player3049613
Added last statement

Share this post


Link to post
Share on other sites

Was trying to play an online game tonight and every time my opponent or I attempted to use a TL it would bring up the dice selection screen.  You could select the dice but it would never let you click the "OK" button.  Happened for both me and my opponent over multiple games.  I'm on Win 7 and he was on Win 10 FWIW.

Edited by viedit

Share this post


Link to post
Share on other sites
7 minutes ago, viedit said:

Was trying to play an online game tonight and every time my opponent or I attempted to use a TL it would bring up the dice selection screen.  You could select the dice but it would never let you click the "OK" button.  Happened for both me and my opponent over multiple games.  I'm on Win 7 and he's was on Win 10 FWIW.

Had a similar issue this morning. My opponent ran into it, he was using Windows. I’m on Mac, but didn’t get the chance to reroll with a TL anyways bc the game froze pretty quickly when we restarted.

Share this post


Link to post
Share on other sites
2 hours ago, viedit said:

... online game ... attempted to use a TL ...

 

1 hour ago, SpiderMana said:

... similar issue ... reroll with a TL ...

Yes, I know about this problem.

I plan to release new version with fixes tomorrow.

By the way, are there fans of "Echo"? I just added this pilot to SE ?

Edited by Sandrem

Share this post


Link to post
Share on other sites
12 minutes ago, Force Majeure said:

Not sure what is going on since this showed up before the game even began. I selected a saved list, and a random one for the AI.

D2Xjctz.jpg

I'm on a Windows PC.

I'm having the same behavior on a mac.

Also happens when I build a new squad and then select random for the AI.

It did not happen when I built both squads from scratch. It did not happen when i loaded both squads from saves, so it seems to be connected to the random squad selection.

Share this post


Link to post
Share on other sites
1 hour ago, chrisrivers said:

Something else I noticed is that ships are still allowed to do an action they were coordinated to do earlier in the activation phase.

 

hmm. I've been running Landocraft in my regular list and it's been working correctly for me.

Share this post


Link to post
Share on other sites
27 minutes ago, skotothalamos said:

hmm. I've been running Landocraft in my regular list and it's been working correctly for me.

I think it might be something to do with the free evade action that the Phantoms get upon decloak.  I can still coordinate for another evade.

Speaking of Lando, you can use is ability on the Escape Craft multiple times in a turn.  If you are stressed, you can't use it.

Edited by chrisrivers

Share this post


Link to post
Share on other sites
13 hours ago, chrisrivers said:

Ruthlessness does not seem to work right.  It is not doing the damage to a friendly within range 0-1, just allowing a change of a die.  I noticed this when the AI was using ruthlessness with only one ship on the table.

I think it does do damage to a friendly, if there is one there. If there isn't, it still allows a dice mod though.

Share this post


Link to post
Share on other sites
On 10/26/2018 at 11:10 PM, Force Majeure said:

Not sure what is going on since this showed up before the game even began. I selected a saved list, and a random one for the AI.

D2Xjctz.jpg

I'm on a Windows PC.

I know what that is. Giving an X-Wing the closed servomotors card now causes it to crash. You have to make it so the configuration card is in Open only. You can immiediately set them to closed when you place the model, so it's not really a problem too much.

Share this post


Link to post
Share on other sites
5 hours ago, Mward1984 said:

I know what that is. Giving an X-Wing the closed servomotors card now causes it to crash. You have to make it so the configuration card is in Open only. You can immiediately set them to closed when you place the model, so it's not really a problem too much.

I can make a squad without an X-Wing in the squad and I still get the crash error, so the problem is something else

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...