SirWillibald

Can't start anything after the update...

8 posts in this topic

Hi,

big bummer here, perhaps somebody else experienced something similiar...

Installed the update and made a few tests (switched to german, started Frostgate and clicked through a scenario, no problem).

After that I started The Delve and tried to click through the first scenario, first bummer, I couldn't click on any map items (search tokens, portal). Had to abort.

Shortly after this nothing worked anymore.

I can start the app, but whenever I start a campaign or an adventure it asks me to select the difficulty and then I get a black screen with nothing. Each and every time.

Restarting my tablet didn't work, uninstalling and re-installing the app didn't help, either. Only thing I can start is Frostgate (because it doesn't ask for the difficulty?), but I only get to see the first screen and the button to start the game is not responding.

I'm really out of options, any helpful tips?

Share this post


Link to post
Share on other sites

Email ANA support with your device, OS, RtL version (newest, looks like) and a description of the problem/ what you've tried.

If it's a bug, they should be aware of it. You could post in the bug thread, too.

Share this post


Link to post
Share on other sites

I had to play on my phone rather than the tablet I normally use and ran into the same issue.

When I have a save game, it just displays a black screen any time it tries to display the save game screen, whether to load an existing game or to create a new one.

Deleting your app data and then starting up again will allow it to create a new game, but the crux of it is you'll have to play in one long session if you want to finish your game :-(

Which I did, getting me my first victory on Delve. Yayyy!

Edited by player2884311
typo

Share this post


Link to post
Share on other sites

From all the reports I read since the release of 1.4 I got the impression, that the android build has some serious issues.

This seems to be especially noticeable on android os version 4.

Share this post


Link to post
Share on other sites

Does anyone know if they are actually working on the issue. I find it slightly annoying that FFG has released any word on this and hugely annoying that the product doesn't work. Fortunately we had another non-updated devise to use at our scheduled play this weekend.

Share this post


Link to post
Share on other sites

Same problem here. I Use a fully updated samsung galaxy S2. I have the impression it started after latest update that included expansion Trials of frostgate. If I am lucky I manage to start a game  but even the game is bugged. Not able to do searches or interact . After reloading black screen and I have to exit. It really spoils my fun. Although I liked the app more than I expected I can see why a boardgame without electronics has its benefits :-)

 

Share this post


Link to post
Share on other sites

To be honest, I don't think they even check their forums. The best bet to get them to notice this problem would be to send a direct message to their software support.

A few people (including me) did send them bug reports about the not appearing h&m side quests in Version 1.3.

It took multiple weeks until I received a response, and some more weeks until the problem was finally fixed.

Edited by DerDelphi
autumnblaze likes this

Share this post


Link to post
Share on other sites

I received a response from FFG Software saying that they should have a fix out for the save game black screen issue next week.

Bucho likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now