Jump to content
Julia

Mansions of Madness Bug Report

Recommended Posts

On 6/30/2019 at 2:57 AM, DMG said:

Platform: iOS (iPad).

Mission: Murder on the Stargazer Majestic

We just "finished" Murder on the Stargazer Majestic & encountered a game breaking bug at the end that made us unable to win:

<spoiler>

When the murderer was revealed, I went into the engine room & completed the puzzle before killing the murderer.  After that, we could not do anything other than click through the phases & wait for the airship to crash, despite having "won" by killing the bad guy & fixing the engines.

From what I have read elsewhere, if you do the puzzle first, it causes it to have the bug.

Edit: We have just beaten the murderer first & then done the puzzle with the same results.

</spoiler>

 

Thanks,

Jim.

 

I encountered the same glitch. We solved the puzzle first.

 

Edit: Forgot to mention it was on Android.

Edited by WaitingForRedPlanet

Share this post


Link to post
Share on other sites

Hi we played Murder on The Stargazer Express. 

We had uncovered all the rooms and pretty much all the suspects and felt we knew who the murderer was there was only one room we did not explore which i'm guessing was the engine room, from  above, anyway we saved the game as it was late, which we have done with most of them. 

When we resumed the scenario last night we went to resume senario, which started up but then had no revealed map tiles just a sort of dark red textured surface, the draws could be opened but held no contents the only thing that did work was ending either mythos or player turn showing the  the Characters we were playing at player turn start and dialogue for the mythos event. apart from that that the rest of the game was completely lost, closed down and restarted a couple of times but the result was the same. very Frustrating

Miles 

P.S. does anyone from fantasy flight actually read these ?  

Share this post


Link to post
Share on other sites

Steam version as of 12 October 2019

Android version 1.8.0

Astral Alchemy, Star Chart puzzle glitch. When the puzzle loads it is black, you do not see any tiles. When you click on the tiles they appear, you can drag and drop but then disappear again.

20191013_080715.jpg

Share this post


Link to post
Share on other sites

App: OSX Steam (app version 1.7.4)

OS: OSX 10.14.4

Last Played: 10/16/2019

Scenario: The Twilight Diadem and Behind Closed Doors (both scenarios in Sanctum of Twilight Expansion)

After the opening narration in both scenarios, all text is showing placeholder text. See images on this Imgur post for examples. All other scenarios outside of this expansion are fine. I only own base game (2nd edition), Streets of Arkham, and Beyond the Threshold. I've tried reinstalling the app, de-selecting the expansions in "my collection" but the text in these scenarios is still broken. I tried clicking through search tokens and doors, but it only shows placeholder text. Please help asap, since I spent money on this expansion and it's basically unplayable.

 

Share this post


Link to post
Share on other sites

Played Jungle Awakens on Ipad air, 5th of November 2019.

Hi We played the first of the new scenarios last night for the Path of the Serpent expansion. We were enjoying it but after we had placed the first figurine using the interact token in the app we couldnt interact again. Whenever we clicked on it there was a sound, but no options or dialogue appeared on the screen. We tried saving the game and going back to it, restarting the app and the iPad, and tried to continue the game, we tried advancing through the mythos into a new investigator phase, telling the app we'd set a fire, interacting with NPC's, but whatever we tried didnt seem to clear the bug so we had to give up. It was a shame because we love the game, have all scenarios and expansions and must have played 40-50 games without an app problem breaking a game so far.

It isssss dissappointing.

Share this post


Link to post
Share on other sites

Summary: Path of the Serpent - Jungle Awakens - Crumbling Plaza start - Clinton Freeman's character token is never placed in on the map, resulting in non-progression.

Steps to Reproduce:
1. Start Jungle Awakens scenario
2. Select Leo Anderson, Norman Withers, and Ursula Downs
3. Ensure that Crumbling Plaza is the first tile, and that the hut is placed in the top right of the map
4. Progress, until 3 relics are obtained, and the hut is revealed but do not explore into it
5. Wait for the text saying that the struggling/screaming goes silent from inside the hut
6. Explore the hut on the following round and progress through all story and instruction text
7. Observe the space where the Clinton Freeman token should be
 

Results:
On exploring the hut after Clint is "dead", the app will show text indicating the Clinton Freeman is still struggling in vines, and will tell players to place Clinton's token in the hut. However, there is no such token on the map to interact with once all instruction text is done, blocking progression. Players cannot get the last relic.

Repro Rate: `100%

Attached is a save folder where I very easily replicated this issue.

This ruined a night of gaming. My day job is software QA, you're part of a billion dollar company, I shouldn't be doing your jobs for you.

SavedGame.zip

Edited by Vertrucio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...