Nevetz

Introducing Armada Warlords: database and fleet builder

674 posts in this topic

Anyone else have any trouble with Warlords last night? Around 3am Eastern Time I was working on a list and it suddenly logged me out and now I can't log back in. When I try it just reloads the page as unlogged in.

Share this post


Link to post
Share on other sites
25 minutes ago, Forgottenlore said:

Anyone else have any trouble with Warlords last night? Around 3am Eastern Time I was working on a list and it suddenly logged me out and now I can't log back in. When I try it just reloads the page as unlogged in.

Got some Ajax errors. Looks good now.

Share this post


Link to post
Share on other sites
14 minutes ago, Jambo75 said:

Capture the VIP still doesn't show up properly.  Is it just me?

The image was never added. Been like that forever.

Share this post


Link to post
Share on other sites

Well, I had to clear cache and history and stuff and restart the computer, but it works again now. Must have been some sort of glitch on my machine. 

 

Lost the 600 point list I was working on though. 

Share this post


Link to post
Share on other sites
35 minutes ago, Forgottenlore said:

but it works again now.

Or not...

 

It keeps glitching out when I try to add a ship. I'll click on the ship card I want to add and the list of ships will go away but the ship won't appear in the list (same thing happened with squadrons last night when it broke). At that point it does one of a couple things and I can't recognize any particular pattern, but it will either just not do anything and I can try to add the ship again, which sometimes works and other times repeats the process, or I get a pop up saying "Ajax error" or it logs me out and I then have trouble logging back in and need to clear cache again, or reloading the page sometimes lets me log in again. Using firefox on an imac with macOS Sierra 10.12.4.

 

edit, I just now I finally had the fleet built and was just adding in some notes on how to fly it when it, for no apparent reason, deleted the entire fleet and reset the form back to default.

Share this post


Link to post
Share on other sites
8 hours ago, Forgottenlore said:

Or not...

 

It keeps glitching out when I try to add a ship. I'll click on the ship card I want to add and the list of ships will go away but the ship won't appear in the list (same thing happened with squadrons last night when it broke). At that point it does one of a couple things and I can't recognize any particular pattern, but it will either just not do anything and I can try to add the ship again, which sometimes works and other times repeats the process, or I get a pop up saying "Ajax error" or it logs me out and I then have trouble logging back in and need to clear cache again, or reloading the page sometimes lets me log in again. Using firefox on an imac with macOS Sierra 10.12.4.

 

edit, I just now I finally had the fleet built and was just adding in some notes on how to fly it when it, for no apparent reason, deleted the entire fleet and reset the form back to default.

It may be something outisde my reach, probably a server reset. My hosting is in Italy and very probably maintenance operations are scheduled at nighttime, so more or less from 9 to 4 hours ago. I personally did no change to those files recently so it's the only cause I could guess.

Share this post


Link to post
Share on other sites
52 minutes ago, Nevetz said:

It may be something outisde my reach, probably a server reset. My hosting is in Italy and very probably maintenance operations are scheduled at nighttime, so more or less from 9 to 4 hours ago. I personally did no change to those files recently so it's the only cause I could guess.

I can pretty much guarantee it was a server issue, and not related the the Warlords site as such.

Share this post


Link to post
Share on other sites

Posted (edited)

It's also possible it was my computer. The site worked mostly fine on my iPad and we've been having some connectivity issues lately, so maybe some combination. 

Regardless, I finally got my list made and printed, so I'm happy. 

 

Thanks guys. 

Edited by Forgottenlore

Share this post


Link to post
Share on other sites
23 minutes ago, Nevetz said:

Hey there everyone, I've updated Warlords to the SWM26 content - excluding the Boarding Troopers upgrade which is still part of the dual-upgrade update I'm still working on. 

Have fun building your triangles!

You might want to add image for Capture the VIP.

Share this post


Link to post
Share on other sites

Posted (edited)

Flechette torpedoes are showing as part of the Imperial Light Cruiser instead of the Phoenix Home expansion

Edited by emsgoof

Share this post


Link to post
Share on other sites

Posted (edited)

22 hours ago, emsgoof said:

Flechette torpedoes are showing as part of the Imperial Light Cruiser instead of the Phoenix Home expansion

That's correct.

Edited by Karneck

Share this post


Link to post
Share on other sites

Armada Warlords has been updated to the latest spoilers. I have also added both "Boarding ........." cards but they only take the first type (so Weapons Team) in consideration while building the list. An update will be added to Warlords as soon as I figure out a good way to solve this problem.

 

Also, do you have any better scan of that Capture the VIP card?

Share this post


Link to post
Share on other sites
18 hours ago, Nevetz said:

Armada Warlords has been updated to the latest spoilers. I have also added both "Boarding ........." cards but they only take the first type (so Weapons Team) in consideration while building the list. An update will be added to Warlords as soon as I figure out a good way to solve this problem.

Nice work on the speedy update!

I can't seem to actually select Garel's Honor, though. Desktop and mobile, I click on it but it refuses to go on my ship (the other two titles work).

Share this post


Link to post
Share on other sites
1 hour ago, svelok said:

Nice work on the speedy update!

I can't seem to actually select Garel's Honor, though. Desktop and mobile, I click on it but it refuses to go on my ship (the other two titles work).

 

Fixed, it was a problem on the card.

Share this post


Link to post
Share on other sites
On 6/2/2017 at 3:13 PM, Nevetz said:

Armada Warlords has been updated to the latest spoilers. I have also added both "Boarding ........." cards but they only take the first type (so Weapons Team) in consideration while building the list. An update will be added to Warlords as soon as I figure out a good way to solve this problem.

 

Also, do you have any better scan of that Capture the VIP card?

Sorry it took me a little while, but I got my own scan in because the earlier scan was the only one available on the internet and it was awful. Please enjoy!

VIP2.jpg

Nevetz and Green Knight like this

Share this post


Link to post
Share on other sites

Hey @Nevetz does there happen to be a character limit for usernames? I made an account with the username the same as my current FFG one, and it registered, but says there's an issue signing in. It did this to me before with a username of similar length, whereas I can sign in perfectly fine with a username of only 6 characters.

Share this post


Link to post
Share on other sites
14 hours ago, ForceGhostofNobodyInParticular said:

Hey @Nevetz does there happen to be a character limit for usernames? I made an account with the username the same as my current FFG one, and it registered, but says there's an issue signing in. It did this to me before with a username of similar length, whereas I can sign in perfectly fine with a username of only 6 characters.

Yep, "Particular" has been cut. I'm extending the size and will add the missing part to your username.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now