Jump to content

Mehsaa

Members
  • Content Count

    9
  • Joined

  • Last visited

About Mehsaa

  • Rank
    Member
  • Birthday 05/09/1973
  1. Hi again, I can't start the chargen on my tablet anymore. I get a error message in the event log, that the clr.dll crashes. I deleted all files and tried out the web install and the local version. I did not help - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2019-09-05T21:02:38.268560200Z" /> <EventRecordID>3305</EventRecordID> <Channel>Application</Channel> <Computer>Lubs-Tablet</Computer> <Security /> </System> - <EventData> <Data>SWCharGen.exe</Data> <Data>2.3.3.0</Data> <Data>5d0e4a44</Data> <Data>clr.dll</Data> <Data>4.8.3928.0</Data> <Data>5d3900c0</Data> <Data>c00000fd</Data> <Data>004d4531</Data> <Data>27f0</Data> <Data>01d5642d34475706</Data> <Data>C:\Users\glene\Downloads\SWCharGen\SWCharGen.exe</Data> <Data>C:\Windows\Microsoft.NET\Framework\v4.0.30319\clr.dll</Data> <Data>ce9ae90f-676e-4228-8b70-09391d77835b</Data> <Data /> <Data /> </EventData> </Event>
  2. Hi Aluthin, sorry for beeing late. thank you for the hint. My data lies in my DropBox folder, I copied it to a local folder, cleared the cache and pointed to the local folder. Unfortunately it did not helped with the issue. Maybe I have to rebuild the corruped characters.
  3. yes it is the web install. A friend of mine has similar problems but with all of his characters. We worst thing I get no error message which coult help me. It is possible that it has something with imports to do or with customs equipment? Mehsaa Ty Lord Selis - Togruta Mystic.xml
  4. Hi, I've got an issue with the print preview It stops working at page two. Not every of my characters is affected. Maybe somebody has a hint, where I can find the error.
  5. Okay, the rte should offer a spoiler button
  6. Hi, I have an technical issue. I copied the Ilum crystal. Gave it an new name and saved it. After this it was gone. The second time I tried to reopen the copy and got following exception:
  7. Mehsaa

    Player Locator

    North America Canada — Kamloops, BC — eowarion USA — Little Rock, AR — Kaosoe USA — Dunnellon, FL — ESP77 USA — Wichita, KS — Simon Retold USA — St. Louis, MO — Gilbur USA — Heidelberg, MS — ObiWanBilbo USA -- Brooklyn, NY -- Yeti1069 USA — Cleveland, OH — c__beck USA — Darlington, SC — Kakita Shijin USA — Princeton, TX — BlamedCat (CST, UTC-0600) USA — San Antonio, Tx — ArtWend (CST, UTC-0600) USA — Orem, UT — SwivelDiscourse USA — Poulsbo, WA— Lyinggod USA — Seattle, WA — Noldorian Europe CET (GMT + 1 November - March, GMT + 2 April - October) Austria — Vienna — Klort Germany — Stuttgart — Siabrac Germany — Munich — JohnChildermass Germany — Düsseldorf — DarthDude Norway — Oslo region — Morridini Germany — Mannheim — Mehsaa Oceania Australia - Sydney, NSW (GMT +10 May to September, +11 October to April) - endersai Australia — Geelong, Vic (GMT +10 May to September, +11 October to April)— Richardbuxton Australia — Adelaide, SA (GMT +9.5 May to September, +10.5 October to April)— RagingJim
  8. I am very in a victorian mytery setting, like Ghosts of Albion but I am the old cinematic Unisystem really annnoyes me
×
×
  • Create New...