Jump to content

manan

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Thanks OggDude for this wonderfull app, it made playing this RPG so much more enjoyable and easy to play. I upgraded from 1.6.3 to 1.7.0 today but now i can't open any of my charakters. It worked without a problem before. I have nothing modded or changed any of the Generator files. The programm starts without a problem, launcher works too. The Error Message that it is giving me: Sorry part of the text is in german, but i hope it is still understandable. If not, i will try to post it again with english translations: Any help would be very appricated.
×
×
  • Create New...