Jump to content

gusar

Members
  • Content Count

    1
  • Joined

  • Last visited

About gusar

  • Rank
    Member

Contact Methods

  • AIM
    -
  • MSN
    -
  • Website URL
    -
  • ICQ
    -
  • Yahoo
    -
  • Skype
    -

Profile Information

  • Location
    Split, Dalmacija, Croatia
  1. Hi ! I have just downloaded Elder Sign:Omens from Steam to my old laptop IBM Z61m and when trying to start the game I get this message DirectX9 GPU (Shader Model 2.0) is required. Your GPU (Mobile Intel® 945GM Express Chipset Family) only supports Shader Model 2.0 and it won't do anything afterwards. Looks like the game asks for something I have (I do have DirectX9 installed to this comp). Any help ? Tnx.
×
×
  • Create New...