Jump to content


New bug introduced - task won't accept the glyph

  • Please log in to reply
3 replies to this topic

#1 FleetingFire



  • Members
  • 5 posts

Posted 26 October 2012 - 03:50 PM

I can't confirm if the new update has fixed the Ithaqua locked-investigator bug, but it seems to have introduced a new one.  On "Horrible Visions", I had a terror and peril, but it would not allow either into the appropriate task.  The other task had a peril, so I tried sliding the peril there, and it did enter, but then I could go no further…the X did not appear to allow me to cancel, I couldn't solve either task, and essentially I was "trapped" and the game effectively ended there.

This seems to be related to some other "exploit" bug that the update claimed to fix (not the locked-investigator one).  Now, I only just downloaded the update and tried it, and this happened within the first few tasks, so I don't know how often it will recur.  But if it happens often, as it seems it may, and others also confirm this bug, well.  Disappointing to say the least.



#2 klaymen_sk



  • Members
  • 386 posts

Posted 04 November 2012 - 05:15 AM

It happens from time to time, last time I have encountered it about two days ago.

"To each of us falls a task. And all the Emperor requires of us Guardsmen is that we stand in line, and we die fighting. It is what we do best: we die standing."

-General Sturnn, Cadian 412th regiment

#3 Twitch_City



  • Members
  • 4 posts

Posted 05 November 2012 - 05:57 AM

 Just experienced this bug for the first time today.  It was weird, after the midnight effect, the game seemed to automatically choose a task for my character (I didn't specifically click on one), and then it wouldn't let me place any dice on either task - even though I could complete both of them.  It would let me infinately reroll however.

I quit the game and came back to it, and the gave was in the same locked state.  So had to end that adventure.  Which is too bad - I was doing really well on the Ithaqua campaign and it was a bummer to have it cancelled out like that.  I had never experienced anything similar before the latest update.

#4 Kallizm



  • Members
  • 1 posts

Posted 22 March 2014 - 10:22 PM

[User error lead to what I thought was this bug, I was mistaken. Post removed.]

Edited by Kallizm, 23 March 2014 - 01:42 AM.