Jump to content



Photo

Forum Speed


  • Please log in to reply
5 replies to this topic

#1 BigDogg

BigDogg

    Member

  • Members
  • 369 posts

Posted 13 February 2013 - 05:36 AM

I don't know if its just my connection or if its a system problem with FF severs but the download connection seems very slow. I've notice that the last few weeks or closer to a month reading the forums is starting to become a real bore. I've got a broadband connection and this doesn't seem to be happening on other websites I visit. Just wondering if anyone else is experiencing this.


  • Rebels: 5 X-wing, 3 Y-wing, 3 A-wing, 3 B-wing, 2 Hawk 290 and  a YT-1300
  • Imperial: 9 Tie fighters, 3 Advanced, 3 Interceoters, 2 Bombers, a Shuttle and Firspray 31

#2 CPTMcMurphy

CPTMcMurphy

    Member

  • Members
  • 75 posts

Posted 13 February 2013 - 05:45 AM

It is server side.  I would rather Fantasy Flight is putting more time into game development than web service; so for me, the forum speed is acceptable.



#3 afilter

afilter

    Member

  • Members
  • 262 posts

Posted 13 February 2013 - 09:46 AM

Glad it is not just me…there are time when I cannot even get the forums to load.



#4 Vorpal Sword

Vorpal Sword

    Member

  • Members
  • 1,601 posts

Posted 13 February 2013 - 10:11 AM

If the FFG forums were a racehorse, they would be showing up in British hamburgers right about now. The software and/or servers are pretty atrocious.



#5 El_Tonio

El_Tonio

    Member

  • Members
  • 404 posts

Posted 13 February 2013 - 12:10 PM

Vorpal Sword said:

If the FFG forums were a racehorse, they would be showing up in British hamburgers right about now. The software and/or servers are pretty atrocious.

Very funny!  I agree they are rediculously slow.  I've tried from home and work and on multiple computers and always the same thing.  Not ideal, but not the end of the world, either.  The real problem is the time between release dates… wonder if the two are connected. 


REBEL: 5 X-Wing  •  3 Y-Wing  •  2 A-Wing  •  3 YT-1300  •  4 B-Wing  •  1 HWK-290  •  7 Z-95 Headhunter  •  2 E-Wing

IMPERIAL: 8 TIE Fighter  •  2 TIE Advanced X1  •  5 TIE Interceptor  • 3 Firespray 31  •  6 TIE Bomber  •  2 Lambda Class Shuttle  •  2 TIE Phantom  •  2 TIE Defender

FIRST PLACE:  2012 Kessel Run (Amazing Discoveries, Tucson AZ); 2013 Regional (Amazing Discoveries, Tucson AZ); 2013 Regional (Imperial Outpost, Glendale AZ); 2014 Store Championship (Desert Sky Games, Gilbert AZ); 2014 Assault on Imdaar Alpha (Game Depot, Tempe AZ)

 


#6 Cid_MCDP

Cid_MCDP

    Member

  • Members
  • 217 posts

Posted 13 February 2013 - 05:04 PM

Thank God somebody else started this thread. I've nearly done it three or four times the past week. 

Wired 10mb/ sec connection, 3G, wi-fi, Windows, MacOS, Chrome, doesn't matter. There are times, both day and night that these forums are completely unreachable to me. 

What was strange was for a period of time from about a month ago until 2 weeks or so ago, the best performance I was getting was from my iPhone running Chrome for iOS. I can't explain it and I'm an IT guy! My iPhone on my home Wi-fi using Chrome was better than my work PC, my home PC, my home Mac, my Chromebook on either Wi-fi or 3G. 

Then that went bad too. 

I don't know if it's bandwidth or server load. Maybe both. 






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS