Jump to content



Photo

Trail of Ithaqua Download Bug?


  • Please log in to reply
7 replies to this topic

#1 DrMobius

DrMobius

    Member

  • Members
  • 3 posts

Posted 12 October 2012 - 09:21 PM

I just downloaded the updated game to my phone (Samsung Galaxy S3)  and bought and unlocked the extra content.

When I choose to play any of the Ancient Ones, I get an opening video, and when I win or lose the game, I get a closing video.  However, it seems a little odd that when I choose Ithaqua, there is no opening video and no closing video.  Once I choose Ithaqua and proceed to the museum, it looks like I get the black "Loading…" screen twice, but the game starts right into the "At the Window" adventure with no set up.  I'm guessing that it's looking for the opening video and failing to find it, continuing onto the next load.

I looked at my phone's files, and found the mp4 videos for all of the openings, closings, and help files, but while there's listings for Cthulhu01.mp4, Cthulhu02.mp4, CthulhuLose.mp4 and CthulhuWin.mp4, there doesn't seem to be anything similar for Ithaqua.  This can't be the normal behaviour of the game, can it?  Has anyone else experienced this?

-Nick



#2 reborn

reborn

    Member

  • Members
  • 12 posts

Posted 13 October 2012 - 12:52 AM

 Hi Nick! I dowloaded it yesterday for Android and I have the same problem. There are not cutscenes at the start, middle or end, thing that not happens if you play the earlier adventures and the Tsathougha one (I think). And starts "At the window" as you say. Excluding these things, the game functions normally for I can see, I played 2 times since I bought the expansion and download the update. 

Saludos!

Pablo



#3 DrMobius

DrMobius

    Member

  • Members
  • 3 posts

Posted 13 October 2012 - 05:07 AM

As an update….

I was able to fix this issue this morning without having to re-install.  I connected my phone to my computer and used Windows Explorer to go to the Android/obb/com.fantasyflightgames.ESAndroid directory and copied the file main.1212.com.fantasyflightgames.ESAndroid.obb over to my hard drive.  Then I used WinZip to open this container file.  From there I was able to see all of the installation files and grabbed the five Ithaqua-related mp4 files.  These I copied over to my phone, placing them into the Android/data/com.fantasyflightgames.ESAndroid/files folder.

The game now runs properly, and I haven't lost any of my high scores or unlocked characters.

 

-Nick



#4 thither

thither

    Member

  • Members
  • 3 posts

Posted 14 October 2012 - 06:33 AM

 I've got this same bug (just downloaded yesterday and no movies).  I'm glad a fix is possible, but I'd just as soon not futz around with zip files on my phone, is there an official fix forthcoming?



#5 deepysea

deepysea

    Member

  • Members
  • 1 posts

Posted 18 October 2012 - 09:38 AM

 I purchased the game and I'm running Android on the Kindle Fire, and the lack of intro/end videos are a real disappointment.



#6 Fenyx

Fenyx

    Member

  • Members
  • 110 posts

Posted 18 October 2012 - 09:47 AM

Thanks for bumping this deepysea I missed it when I posted earlier.

I'll have to try the fix when I get home.



#7 Fenyx

Fenyx

    Member

  • Members
  • 110 posts

Posted 18 October 2012 - 12:04 PM

 Worked great! Thanks DrMobius!



#8 thither

thither

    Member

  • Members
  • 3 posts

Posted 23 October 2012 - 02:11 PM

 Just wanted to note that with the last update from the Play Store, I'm seeing the videos again.  Thanks!






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS