Jump to content



Photo

What the heck is going on with backspace?


  • Please log in to reply
13 replies to this topic

#1 dcdennis

dcdennis

    Member

  • Members
  • 1,376 posts

Posted 03 October 2012 - 11:02 AM

 On two different machines on the FFG forums, when I am trying to make a post, if i use the backspace button more than once, it erases huge chunks of my post. Anyone else experience this? Is this just some setting that i accidentally turned on on my machine maybe?



#2 Amuk

Amuk

    Member

  • Members
  • 267 posts

Posted 03 October 2012 - 12:22 PM

If you weren't a lousy typist you wouldn't be having this problem.


Cordially,

Amuk

 

"Life is a tragedy for those who feel & a comedy for those who think." - Jean de la Bruyère


#3 mdc273

mdc273

    Member

  • Members
  • 975 posts

Posted 04 October 2012 - 05:56 AM

I'm having no issues.

I backspaced that whole sentence and this one with no problems.



#4 Danigral

Danigral

    Member

  • Members
  • 804 posts

Posted 04 October 2012 - 06:12 AM

dcdennis said:

 On two different machines on the FFG forums, when I am trying to make a post, if i use the backspace button more than once, it erases huge chunks of my post. Anyone else experience this? Is this just some setting that i accidentally turned on on my machine maybe?

Same problem. It's very annoying. Maybe a Chrome issue?



#5 dcdennis

dcdennis

    Member

  • Members
  • 1,376 posts

Posted 04 October 2012 - 06:33 AM

AGoT DC Meta said:

dcdennis said:

 

 On two different machines on the FFG forums, when I am trying to make a post, if i use the backspace button more than once, it erases huge chunks of my post. Anyone else experience this? Is this just some setting that i accidentally turned on on my machine maybe?

 

 

Same problem. It's very annoying. Maybe a Chrome issue?

thank god glad it isnt just me, ive taken to typing my posts in another window and pasting them here. and yes i am using chrome. PLEASE FIX THIS I BEG!!!



#6 mnBroncos

mnBroncos

    Member

  • Members
  • 134 posts

Posted 04 October 2012 - 12:24 PM

 yea i have the same problem but only when i am using someone else's quate before type my message then gets all f-ed up



#7 dcdennis

dcdennis

    Member

  • Members
  • 1,376 posts

Posted 04 October 2012 - 12:59 PM

mnBroncos said:

 yea i have the same problem but only when i am using someone else's quate before type my message then gets all f-ed up

you know what they say about using other peoples quates…



#8 Ratatoskr

Ratatoskr

    Member

  • Members
  • 1,565 posts

Posted 04 October 2012 - 11:27 PM

dcdennis said:

 

you know what they say about using other peoples quates…

I will kill any man who touches my quate! Seriously!



#9 dcdennis

dcdennis

    Member

  • Members
  • 1,376 posts

Posted 05 October 2012 - 12:52 AM

Ratatoskr said:

dcdennis said:

 

 

you know what they say about using other peoples quates…

 

 

I will kill any man who touches my quate! Seriously!

touch



#10 alpha5099

alpha5099

    Member

  • Members
  • 547 posts

Posted 05 October 2012 - 02:15 AM

It happens to me as well. It seems to kick in once you insert a linebreak, which is automatically included if you're quoting (or quating) someone. I'm also on Chrome, so I guess that must be the culprit. I've been writing everything in the paste box lately; normally I hate that feature, but it's useful right now as a workaround.



#11 -Istaril

-Istaril

    Member

  • Members
  • 794 posts

Posted 05 October 2012 - 04:30 AM

 Yeah, it's extremely aggravating. Happens to me on Chrome only.



#12 Deathjester26

Deathjester26

    Member

  • Members
  • 788 posts

Posted 05 October 2012 - 05:57 PM

The formatting on all the posts has been funky on my computer for a couple of weeks now, but no backspace problems.  I'm using firefox though.



#13 Kingsguard

Kingsguard

    Member

  • Members
  • 150 posts

Posted 08 October 2012 - 01:49 AM

I am having this problem atm. It's just deleting everything I type. Annoying! I also use google chrome.


"Thou shalt respect all weakness and shalt constitute thyself defender of them."

-Third Commandment of chivalry

 

My favorite deck. http://www.agotcards.org/deck/v/5740


#14 mdc273

mdc273

    Member

  • Members
  • 975 posts

Posted 09 October 2012 - 10:10 AM

Maybe it has to do with the key bindings. I know that on my IE, backspace is the shortcut for Last Page. It could be that there's some funky interaction with your new line and it causes Chrome to recognize backspace as the Last Page shortcut (which is the blank post window). See if you can change that binding. It may fix the problem.






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS