Jump to content



Photo

Now pauses in sound during turn transitions


  • Please log in to reply
2 replies to this topic

#1 FleetingFire

FleetingFire

    Member

  • Members
  • 5 posts

Posted 07 April 2012 - 07:15 PM

I enjoy the game, and downloaded the update and bought the new expansion, however...although the new version boasts reduced memory requirements and such, it seems to have worse performance from a user perspective.   Now there are pauses in the music while transitioning to the next player's turn, and it is jarring...much less immersive experience than the original, which kept playing the music constantly.  I hope this can be corrected, and these pauses can be removed.

 



#2 Peristarkawan

Peristarkawan

    Member

  • Members
  • 27 posts

Posted 07 April 2012 - 08:27 PM

There is a setting called "Fade Transition Audio" which is enabled by default.  Uncheck it.



#3 FleetingFire

FleetingFire

    Member

  • Members
  • 5 posts

Posted 08 April 2012 - 10:52 AM

That did it, thank you.  Much better with no jarring interruptions every turn.  (I don't really get the point of having such an "option" though...)






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS