Jump to content



Photo

Need non-in-app purchase ability for upgrade


  • Please log in to reply
3 replies to this topic

#1 Ruskicowboy

Ruskicowboy

    Member

  • Members
  • 14 posts

Posted 04 April 2012 - 12:38 PM

 I have Elder Signs: Omens on my Mac, but am still using Snow Leopard (not 10.7 Lion needed for in-app purchases).  Is there another way to purchase the new upgrade?



#2 Krysmopompas

Krysmopompas

    Member

  • Members
  • 77 posts

Posted 16 April 2012 - 10:58 AM

 I'm in the same boat. Want to stay away from Lion for another few months - until they get to another update.

Any way for Snow Leopard customers to buy more from FFG??

 

 



#3 Ruskicowboy

Ruskicowboy

    Member

  • Members
  • 14 posts

Posted 16 April 2012 - 01:16 PM

 I emailed customer service and was told that Apple does not allow in-app purchases on anything less than Lion, and that there was no other way to get the add-on. :-(



#4 Krysmopompas

Krysmopompas

    Member

  • Members
  • 77 posts

Posted 16 April 2012 - 03:00 PM

 thanks for the investigation there - too bad! I guess all else will have to wait until I move to Lion...






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS