Jump to content



Photo

Can't get this installed on Droid 2


  • Please log in to reply
1 reply to this topic

#1 SigismundoCeline

SigismundoCeline

    Member

  • Members
  • 1 posts

Posted 19 December 2011 - 08:02 AM

Running Gingerbread.  First time I tried to install it I was getting lots of java.io errors.  I uninstalled it and then tried again over wifi and it runs smoothly till close to the end, but it seems to get stuck on es'loss.3gp.   Longest I've waited has been like 15-20 minutes or so and it never moves from there.

Anyone else have any issues like this or have a solution?



#2 Vektor

Vektor

    Member

  • Members
  • 1 posts

Posted 05 January 2012 - 06:38 AM

Same issue on my Pandigital Planet. Red `heart container' fills up, but then it stops. Thing is, I've had this installed on this device before, and I installed it on my nephew's exact same device with no problems. So I'm thinking it's device-related. I'm thinking of wiping mine entirely anyway, so I'll let you know what happens...






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS