Jump to content



Photo

Copy / Paste of the forums


  • Please log in to reply
6 replies to this topic

#1 teleologica

teleologica

    Member

  • Members
  • 32 posts

Posted 01 October 2010 - 10:05 AM

 Sorry but this forum is starting to drive me nuts! It never seems to do what I want. I'm willing to accept that I'm just being a doofus, so if someone could help me out I'd be very grateful.

 

I've just prepared a Want List of LCG cards to post up in the Trades forum. However, when I try to copy and paste it into a post it won't paste. I've tried Ctrl-v, right-clicking and the toolbar paste button. Nothing works. If anyone knows why, could you please let me know.

 

And before you say it, the list is pretty long and I don't want to have to type it all out if I can avoid it ... 

 

Thanks!



#2 TheProfessor

TheProfessor

    Member

  • Members
  • 1,055 posts

Posted 01 October 2010 - 11:56 AM

 Well, Ctrl-V is not going to work with this forum.  The only option is the paste toolbar thingy (looks like a clipboard), which it sounds like you've tried.

I have had mixed results with it myself - sometimes it works just fine and others it doesn't.  I don't know if there is a text limit on it?  Have you tried smaller chunks with multiple pastes?



#3 Dam

Dam

    Member

  • Members
  • 7,300 posts

Posted 01 October 2010 - 08:40 PM

Weird, ctrl + v works fine for me. Good thing too, since I'm generally pasting out rulebook quotes, writing all those down by hand would utterly blow.


"A dirty mind is its own reward."


#4 The_Big_Show

The_Big_Show

    Member

  • Members
  • 649 posts

Posted 02 October 2010 - 12:14 AM

You're right that these forums are fairly terrible. What I find is that when I want to paste something my pop-up blocker stops it and I have to click it to allow me to continue pasting. maybe thats the problem?



#5 teleologica

teleologica

    Member

  • Members
  • 32 posts

Posted 02 October 2010 - 12:27 AM

 @ The_Big_Show - you're a superstar. Never occurred to me it was blocking the pop ups. I use Google Chrome and annoyingly, it only produces a tiny little icon in the URL bar to let you know it has blocked a pop up.

 

Works now. Thanks guys!

 

(Oh, and apologies to FFG for slagging their forum when it wasn't their fault ... 



#6 playwithfire

playwithfire

    Member

  • Members
  • 19 posts

Posted 04 October 2010 - 01:02 PM

IDK why they didn't use one of the multitude of off-the-shelf forum softwares out there that are more refined and better.



#7 The_Big_Show

The_Big_Show

    Member

  • Members
  • 649 posts

Posted 04 October 2010 - 01:11 PM

teleologica said:

 @ The_Big_Show - you're a superstar. Never occurred to me it was blocking the pop ups. I use Google Chrome and annoyingly, it only produces a tiny little icon in the URL bar to let you know it has blocked a pop up.

 Works now. Thanks guys! 

Glad I could help.






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS