Jump to content



Photo

Not working on Firefox


  • Please log in to reply
6 replies to this topic

#1 David Spangler

David Spangler

    Member

  • Members
  • 270 posts

Posted 12 January 2010 - 04:49 AM

For some reason, when I logged on today using Firefox, your website is broken. All the menu items normally across the top--like "Catalog," "Community," etc.--are now running in a multicolored line vertically down the screen.  Further, each menu item is broken down into its sub-menu navigational components (like "Boardgames, RPGs, LCCs," etc., under "Catalog") and are also displayed in this vertical column.  The column is slightly in the background but still quite visible.

This is a firefox problem or perhaps a new problem in the interface between your website and firefox, as when I access you via Internet Explorer, everything is working properly.

This problem is not evident on any other website when using Firefox.



#2 sigmazero13

sigmazero13

    Rules Geek

  • Members
  • 1,903 posts

Posted 12 January 2010 - 06:49 AM

What version of Firefox are you using?  I'm using 3.0.16, and it seems to work fine (at least as fine as this junky forum software allows it to anyway).



#3 FFGAnton

FFGAnton

    Member

  • Members
  • 23 posts

Posted 13 January 2010 - 03:07 AM

 Sorry for the trouble. Please try refreshing the page first, and see if that fixes the menu issue.

Also, I'd appreciate if you'd let us know what you find out.

Thanks!



#4 zig

zig

    Member

  • Members
  • 1 posts

Posted 14 January 2010 - 01:26 AM

Same issue here.

Using Firefox v3.5.7



#5 cadamec

cadamec

    Member

  • Members
  • 62 posts

Posted 14 January 2010 - 12:29 PM

 A same or similar problem is happening with Safari 4 on Mac OSX 10.6.



#6 cadamec

cadamec

    Member

  • Members
  • 62 posts

Posted 14 January 2010 - 12:31 PM

Hilarious. Just after posting the above, it works fine now! That is some good support!



#7 jogo

jogo

    Member

  • Members
  • 505 posts

Posted 18 January 2010 - 03:49 AM

You need to enable JavaScript to use it. Quite weird. Usability should not depend on JavaScript, JavaScript should improve. But I have no hope for this board/site to work without JS in the future.






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS