Jump to content



Photo

Problems with the boards


  • Please log in to reply
8 replies to this topic

#1 PearlJamaholic

PearlJamaholic

    Member

  • Members
  • 541 posts

Posted 01 December 2008 - 09:05 AM

before i send yet another email to ffg about how the site/board isnt working i wanna make sure it isnt just me.

i can live with the limited avatars and no pm thing but it really bothers me when things that should work dont....

anyone else have really slow loading here or even getting half the page loaded? this board almost acts as though im using dial-up. i can click to reply or enter a sub forum and go to bathroom and come back and its still loading.

another one is when i reply instead of taking me back to the topic or even the subforum, half the time im taken back to the front forum page, with the boardgame, ccg, lcg etc page. so then to come back here it takes like another 30 minutes with the slow load times..........ok im stretching the truth but it takes too long to move around on these boards.

also some topics dont come up as blue even after they have new posts, they move to the top and stuff but they wont be highlighted as blue. which sucks cause topics i havent read in days will stay blue, even if ive been to the subforum a dozen times. but new posts dont always let me know there are new posts in the topic.

when you reply to a thread it doesnt give you the rest of topic under the reply box, so if you dont quote someone you cant really read what youre replying to without have two tabs open.

which brings me to.... every link ive clicked on in posts always open in that tab/window.....that is so annoying. why cant they just open in another tab/window like most forums do?

this one isnt so important but if the feature is here it should work, but my post count has been stuck at 66 for like 3-5, maybe more, posts now, including a double post i tried to edit....

and lastly, for now, i just noticed the edit button goes away after awhile on posts. you can edit a post right after you posted it it seems but thats it, is that how it works???



#2 Marius

Marius

    Member

  • Members
  • 725 posts

Posted 01 December 2008 - 09:41 AM

Yes, it's often horribly slow... :(



#3 Mokus

Mokus

    Member

  • Members
  • 62 posts

Posted 01 December 2008 - 10:02 AM

PearlJamaholic said:

anyone else have really slow loading here or even getting half the page loaded? this board almost acts as though im using dial-up. i can click to reply or enter a sub forum and go to bathroom and come back and its still loading.

Check

PearlJamaholic said:

another one is when i reply instead of taking me back to the topic or even the subforum, half the time im taken back to the front forum page, with the boardgame, ccg, lcg etc page. so then to come back here it takes like another 30 minutes with the slow load times..........ok im stretching the truth but it takes too long to move around on these boards.

Haven't noticed/encountered it yet

PearlJamaholic said:

also some topics dont come up as blue even after they have new posts, they move to the top and stuff but they wont be highlighted as blue. which sucks cause topics i havent read in days will stay blue, even if ive been to the subforum a dozen times. but new posts dont always let me know there are new posts in the topic.

check

PearlJamaholic said:

when you reply to a thread it doesnt give you the rest of topic under the reply box, so if you dont quote someone you cant really read what youre replying to without have two tabs open.

check

PearlJamaholic said:

which brings me to.... every link ive clicked on in posts always open in that tab/window.....that is so annoying. why cant they just open in another tab/window like most forums do?

Haven't noticed/encountered it yet

PearlJamaholic said:

this one isnt so important but if the feature is here it should work, but my post count has been stuck at 66 for like 3-5, maybe more, posts now, including a double post i tried to edit....

Haven't noticed/encountered it yet

PearlJamaholic said:

and lastly, for now, i just noticed the edit button goes away after awhile on posts. you can edit a post right after you posted it it seems but thats it, is that how it works???

Haven't noticed/encountered it yet



#4 Dwnhmcntryboy

Dwnhmcntryboy

    Member

  • Members
  • 176 posts

Posted 02 December 2008 - 05:42 AM

Same as Mocus for me. Also one of the things I am missing is the email motification that there is a new post on a topic you were involved in. I can't remember all the topics in all the forums I post to and hate having to read through them all. And I hate having to click on my account to see ALL my posts. It is tedious.



#5 PearlJamaholic

PearlJamaholic

    Member

  • Members
  • 541 posts

Posted 02 December 2008 - 07:42 AM

Dwnhmcntryboy said:

Same as Mocus for me. Also one of the things I am missing is the email motification that there is a new post on a topic you were involved in. I can't remember all the topics in all the forums I post to and hate having to read through them all. And I hate having to click on my account to see ALL my posts. It is tedious.

 

i miss that feature too.

also ive noticed i cant use firefox's spell check. i get that little copy/paste menu instead.



#6 PearlJamaholic

PearlJamaholic

    Member

  • Members
  • 541 posts

Posted 29 April 2009 - 03:43 AM

anyone else getting logged out all the time? seems there are a few people that posted on the ffg support forum about it. was wondering if anyone here also had the problem.



#7 jhaelen

jhaelen

    Member

  • Members
  • 2,052 posts

Posted 29 April 2009 - 08:14 AM

PearlJamaholic said:

anyone else getting logged out all the time? seems there are a few people that posted on the ffg support forum about it. was wondering if anyone here also had the problem.

Yup, as of today it logs me out every time - or seems to. A couple of days ago I noticed it logged me out _some_ of the time. I first suspected my browser software, but now it looks like it's an independent issue. So, yeah, somethings borked.



#8 newager

newager

    Member

  • Members
  • 63 posts

Posted 02 May 2009 - 01:09 AM

Same for me, if i use the direct link to the coc forums i get logged out.



#9 RobertIain

RobertIain

    Member

  • Members
  • 56 posts

Posted 03 May 2009 - 08:34 PM

PearlJamaholic said:

anyone else getting logged out all the time? seems there are a few people that posted on the ffg support forum about it. was wondering if anyone here also had the problem.

 

I have not been logged out of the site once I'm in, but I am finding that my shortcut to these forums (Using Firefox, not tried with IE) often takes me to the FFG main page instead. Does not happen consistently, but been seeing it pretty frequently in the last couple of days.






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS