Jump to content



Photo

Post a reply, get booted off the forum!


  • Please log in to reply
3 replies to this topic

#1 Gaudy Scabbard

Gaudy Scabbard

    Member

  • Members
  • 36 posts

Posted 25 November 2008 - 12:44 AM

So, I post a thread then - WHAM, off the forum I go

Is this just happening to me or is it a more general problem? It's REALLY ANNOYING!



#2 Wu Ming

Wu Ming

    Member

  • Members
  • 365 posts

Posted 25 November 2008 - 12:55 AM

I have not had that problem but it seems every individual is plauged by there own weird issues, almost all forums and sub forums show New Posts form regardles of them being there. Also thread jump to the top but have no viably new content... ?

Have you reported this in the 'Suport' Sub Forum of the FFG Forum?



#3 moekel

moekel

    Member

  • Members
  • 53 posts

Posted 25 November 2008 - 01:17 AM

i had no problems with the new form so far. probably just some early pains that will be settled soon...



#4 Luddite

Luddite

    Member

  • Members
  • 736 posts

Posted 25 November 2008 - 01:18 AM

Happens to me too GaudyScabbard  

 

You're right, its VERY annoying

 

I've posted some issues and bugs that seem to hit me on the support forum...i'd suggest you doing the same.

 

Hopefully these are teething troubles and not the status quo for the site...






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS