Jump to content



Photo

Please post technical issues here


  • Please log in to reply
73 replies to this topic

#61 rogue1982

rogue1982

    Member

  • Members
  • 1 posts

Posted 15 July 2014 - 08:18 AM

The right side menu is NOT THERE. Tried it on Chrome and Firefox. :(

 

Help.



#62 Zaltyre

Zaltyre

    Member

  • Members
  • 934 posts

Posted 15 July 2014 - 08:41 AM

The right side menu is NOT THERE. Tried it on Chrome and Firefox. :(

 

Help.

How big is your window? You can't scroll to the side menus, your window has to be big enough to include them.



#63 rugal

rugal

    Member

  • Members
  • 695 posts

Posted 18 August 2014 - 05:32 AM

Shouldn't there be manor of Ravens tiles since now ?



#64 Laros

Laros

    Member

  • Members
  • 1 posts

Posted 10 September 2014 - 02:32 AM

The right side menu is NOT THERE. Tried it on Chrome and Firefox. :(

 

Help.

Hello new to the Forum here.

Thanks FFG for making Descent and the Quest Vault, it's awesome!

That said it work's fine on my computer at home but I have the same problem mentioned above with a Netbook Asus EEE PC. I can scroll to the right of the screen but the right side tools don't appear and on the left I am missing a few of the tools. I change the resolution to the highest available (1024x768) which gave me some more tools on the left side but still not all and still none of the tools on the right side are visible. In case the Quest Vault was not intended to work with netbooks and I missed the info about it, please ignore this post.

 

Cheers


Edited by Laros, 12 September 2014 - 09:44 AM.


#65 adonisv79

adonisv79

    Member

  • Members
  • 10 posts

Posted 28 September 2014 - 12:57 AM

Poorly done and seems to lack support based on the responses to forum. I don't see anything like the video. all the menus do nothing and all I see is a blue background, zooming in and out does nothing. Text, Preview, add encounter, save, etc. is just a hyperlink that does nothing.

Tested using latest IE, Chrome, Firefox on my Windows 8 Laptop.


Edited by adonisv79, 28 September 2014 - 12:58 AM.


#66 Zaltyre

Zaltyre

    Member

  • Members
  • 934 posts

Posted 28 September 2014 - 11:41 AM

Poorly done and seems to lack support based on the responses to forum. I don't see anything like the video. all the menus do nothing and all I see is a blue background, zooming in and out does nothing. Text, Preview, add encounter, save, etc. is just a hyperlink that does nothing.

Tested using latest IE, Chrome, Firefox on my Windows 8 Laptop.

You might want to try a different machine. I'm not aware of any specific windows 8 issues, but all of the buttons you're saying "do nothing" work fine for me. I'm using the latest version of chrome, currently windows 7.



#67 mgtherion

mgtherion

    Member

  • Members
  • 1 posts

Posted 30 September 2014 - 09:25 AM

Please change encoding to utf so it will be possible to write in russian(now it just replaces all russian symbols with "?" after saving quest)


Edited by mgtherion, 30 September 2014 - 03:24 PM.


#68 e1tr1s

e1tr1s

    Member

  • Members
  • 1 posts

Posted 12 November 2014 - 02:40 PM

Hi.

I have tried to login to the quest vault using different computers and browsers. I have also tried to contact support two times during the last weekend and weekend. I am still waiting for an answer from them.

Does anyone know something different I can try while I wait for their reply?

#69 jamieca

jamieca

    Member

  • Members
  • 1 posts

Posted 01 December 2014 - 11:47 PM

@e1tr1s Just give it a few minutes? I had an empty screen for a bit starting out today, but I guess it had to finish some background loading or something? Now it's just fine.

 

As to actual issues, the tokens for the Arachyura pull out the wrong color when I drag them onto the map.



#70 Eulerkun

Eulerkun

    Member

  • Members
  • 13 posts

Posted 19 December 2014 - 08:41 AM

Is the server having issues this morning? I was logged in for a time yesterday, but I can't get in now.


I live only to be worthy of the corpse I shall leave behind.


#71 Zaltyre

Zaltyre

    Member

  • Members
  • 934 posts

Posted 19 December 2014 - 08:55 AM

Is the server having issues this morning? I was logged in for a time yesterday, but I can't get in now.

I just logged in, it doesn't seem to be the server. Perhaps you need to clear your browser cache?



#72 Indalecio

Indalecio

    Member

  • Members
  • 289 posts

Posted 13 January 2015 - 03:47 AM

Hi,
Just wanted to have a look at the Vault for the first time and clicked on "new quest". It sends me to a page http://tools.fantasy...t/editor/quest/ with some map in the background, but I don't seem to be able to do anything even by using the menus on top of the screen.

According to the video, it should display a window with the main properties for the quest/campaign, but non of this shows up, instead all I have is this background. Clicking on Text shows a different screen but I cannot select any of the options. Similarly, I have access to the Quest drop down menu but clicking on any of these options does nothing.

My version of Chrome is Version 39.0.2171.95 m
I get no particular warning or error message.

EDIT: It works now.
EDIT 2: Now it doesn't!

Edited by Indalecio, 14 January 2015 - 03:26 AM.


#73 Indalecio

Indalecio

    Member

  • Members
  • 289 posts

Posted 14 January 2015 - 03:27 AM

OK, so today it just doesn't work - exactly like yesterday. Is this server-related? Since I was able to access the whole thing late yesterday, I assume it's not my computer?

Is there any offline version of this tool?

Edited by Indalecio, 14 January 2015 - 03:28 AM.


#74 Zaltyre

Zaltyre

    Member

  • Members
  • 934 posts

Posted 14 January 2015 - 10:47 AM

OK, so today it just doesn't work - exactly like yesterday. Is this server-related? Since I was able to access the whole thing late yesterday, I assume it's not my computer?

Is there any offline version of this tool?

There is not an offline version of the tool. I've found that a refesh usually fixes most problems. I routinely run the quest vault in chrome, and just make sure I have cookies enabled. I'm in the vault now, everything seems to be fine on my end.






© 2013 Fantasy Flight Publishing, Inc. Fantasy Flight Games and the FFG logo are ® of Fantasy Flight Publishing, Inc.  All rights reserved.
Privacy Policy | Terms of Use | Contact | User Support | Rules Questions | Help | RSS